hoja gratuita de horas trabajadas

Hojas de horas trabajadas de Excel Sumar y convertir Conocimiento general
Parte A. Crear una hoja de horas trabajadas básica en Excel Sumar horas en Excel Cómo calcula horas excel
Parte B. Inserte horas de comida no pagadas Convierta horas convencionales en # decimal Cómo calcula fechas excel
Parte C. Calcule el pago de horas extra Convierta horas y minutos en minutos Entradas y salidas exprés en Excel
Hojas de horas trabajadas para turnos nocturnos Primedio de horas ignorando ceros y valores de error Ingresando solamente los últimos 2 dígitos del año

Parte C. Calcule el pago de horas extra Crea una hoja de horas trabajadas de Excel que calcule horas extra.


 

Paso 1:

Crea una hoja básica de horas trabajadas como se ha descrito en la  Parte A.
Si deseas, suma horas de comida, tal como fue describió en la Parte B.

Paso 2: Captura de datos

En la celda J1: escribe el sueldo por hora del empleado
En la celda J2: escribe el sueldo por hora extra del empleado.

Cambia la columna de Total de horas a: Horas regulares (Columna F)
Agrega una columna nueva llamada: Horas extra (Columna G)
Para simplificar, es conveniente que elimines la columna "Pago total"

Aplica el formato de "Número" a las columnas F y G, con 2 posiciones decimales

 Paso 3: Calcula las horas trabajadas

Escribe en la celda F2, escribe     =SI((((C2-B2)+(E2-D2))*24)>8,8,((C2-B2)+(E2-D2))*24)
En la celda G2, escribe        =SI(((C2-B2)+(E2-D2))*24>8, ((C2-B2)+(E2-D2))*24-8,0)

Paso 4: Arrastra hacia abajo y coloca el total

En la celda F10, suma las horas regulares, =SUMA(F2:F8)
En la celda G10, suma las horas extra =SUMA(G2:G8)

Paso 4: Calcula el pago:

 Escribe en la celda F11: =SUMA(F10*$J$1)
En la celda F12, escribe =SUMA(G10*$J$2)

Suma F11 y F12 para obtener el pago total.  Escribe = SUMA(F11+G11)

Fecha

Entrada 

Inicia la comida

Termina la comida

Salida

Horas regulares

Horas extra

Lunes

9:00 AM

1:00 PM

1:30 PM

6:00 PM

8.00

0.50

Martes

9:20 AM

11:57 AM

12:15 PM

6:00 PM

8.00

0.37

Miércoles

9:00 AM

12:00 PM

12:32 PM

5:15 PM

7.72

0.00

Jueves

 

 

 

 

0.00

0.00

Viernes

 

 

 

 

0.00

0.00

Sábado

 

 

 

 

0.00

0.00

Domingo

 

 

 

 

0.00

0.00

Total de horas

23.72

0.87

Pagar

$260.88

$14.30

Pago total

$275.18

He visto el futuro y tiene la forma de Excel.


Biblioteca de formatos ¿Confundido? Desgarga nuestros Formatos de Excel listos para usar y suma tus horas.
Ver nuestros formatos

Calculadora de tarjeta de registro horario Calculadora en línea de tarjeta de registro horario gratuita Es fácil y rápido calcular las hojas de horas trabajadas.
¡Pruébalo!

cómo hacer cosas en excel Aprende a sumar horas y crear tus propios formatos en ExcelCapacitación de Excel