Suma horas y minutos

Hojas de horas trabajadas de Excel Sumar y convertir Conocimiento general
Parte A. Crear una hoja de horas trabajadas básica en Excel Sumar horas en Excel Cómo calcula horas excel
Parte B. Inserte horas de comida no pagadas Convierta horas convencionales en # decimal Cómo calcula fechas excel
Parte C. Calcule el pago de horas extra Convierta horas y minutos en minutos Entradas y salidas exprés en Excel
Hojas de horas trabajadas para turnos nocturnos Primedio de horas ignorando ceros y valores de error Ingresando solamente los últimos 2 dígitos del año



SUMA HORAS EN EXCELAprende cómo sumar horas y minutos en Excel


 

Pregunta: Estoy sumando horas en Excel Mi total es incorrecto. ¿Qué debo hacer?

Respuesta corta: Cambia el formato de tu celda que contiene el total a: [h]: mm

Respuesta larga:

Ingresa tus horas y minutos en el siguiente formato:

hh:mm            ejemplo         10:20        para 10 horas, 20 minutos, O 
hh:mm:ss        ejemplo        10:20:32     para 10 horas, 20 minutos, 32 segundos

 
En la mente de Excel:                                12 horas + 13 horas = 25 horas (¿también en el tuyo?)
Sin embargo, te lo mostrará como:         12 horas + 13 horas = 1 hora (se acumula hasta el día siguiente para mostrar un formato de 'hora del día')
 
Para ver el total correcto de horas:

Método A 

Haz clic en el rat sobre tu total   
Haz clic en Formato de celdas
En la pestaña 'Número', debajo 'Personalizada', cambia tu configuración a [h]:mm 
 
Método B

Haz clic derecho en tu total
Haz clic en Formato de celdas
En la pestaña 'Número', selecciona 'Número' y 2 posiciones decimales
En tu barra de fórmulas, agrega *24 al final de la fórmula de suma    (ejemplo =SUMA(A20:G20)*24 )

 

¿Cuál es la diferencia entre el Método A y el Método B?

En el Método 1, ocho horas y media se mostrarán como
En el Método B, ocho horas y media se mostrarán como as 8.50

 


Biblioteca de formatos ¿Confundido? Desgarga nuestros Formatos de Excel listos para usar y suma tus horas.
Ver nuestros formatos

Calculadora de tarjeta de registro horario Calculadora en línea de tarjeta de registro horario gratuita Es fácil y rápido calcular las hojas de horas trabajadas.
¡Pruébalo!

cómo hacer cosas en excel Aprende a sumar horas y crear tus propios formatos en ExcelCapacitación de Excel