hoja gratuita de horas trabajadas

Hojas de horas trabajadas de Excel Sumar y convertir Conocimiento general
Parte A. Crear una hoja de horas trabajadas básica en Excel Sumar horas en Excel Cómo calcula horas excel
Parte B. Inserte horas de comida no pagadas Convierta horas convencionales en # decimal Cómo calcula fechas excel
Parte C. Calcule el pago de horas extra Convierta horas y minutos en minutos Entradas y salidas exprés en Excel
Hojas de horas trabajadas para turnos nocturnos Primedio de horas ignorando ceros y valores de error Ingresando solamente los últimos 2 dígitos del año

Hojas de horas trabajadas para turnos nocturnosHojas de horas trabajadas de Excel para calcular turnos nocturnos.


 

Excel no puede manipular tiempos negativos.  Si comienzas a trabajar a las 11:00 pm y terminas a las 7:00 am, Excel no entiende que es otro día.

Aquí hay 3 métodos sobre cómo explicarle a Excel que terminaste de trabajar a las 7:00 am del día siguiente.

Método A:

Ingresa la fecha y hora completa de Entrada y Salida.

Ingresa en la celda A1:            1/6/2008  11:00:00 PM
Ingresa en la celda B1:            2/6/2008  7:00:00 AM

Ingresa en la celda C1:        =SUMA(B1-A1)*24
                            Aplica formato de número

 Método B:

Ingresa en la celda C1:

=(SI(A1>B1,B1+1-A1,B1-A1))*24

Aplica a la celda el formato de "Número".

Le estás diciendo a excel:

Si A1 (11:00 pm) es mayor que B1 (7:00 am), entonces suma un día a B1 (7:00 am), y solo después de eso réstalo a 11:00 pm.
Sin embargo, si ese no es el caso, entonces simplemente haz B1 - A1
Cuando termines, multiplica el total por 24.

Método C:

 =(B1-A1+(B1<A1))*24

Le estás diciendo a excel que:

            "Resta B1 menos A1",  más:

             "B1 (7:00 am) es mayor que A1 (11:00 pm)".  ¿Es verdad? 
                                Si es verdad o Uno, suma 1 (un día)
                                Si es falso o Cero, suma cero.

            Multiplica mi total por 24.
  

Piensa diferente, piensa en turnos nocturnos.


Biblioteca de formatos ¿Confundido? Desgarga nuestros Formatos de Excel listos para usar y suma tus horas.
Ver nuestros formatos

Calculadora de tarjeta de registro horario Calculadora en línea de tarjeta de registro horario gratuita Es fácil y rápido calcular las hojas de horas trabajadas.
¡Pruébalo!

cómo hacer cosas en excel Aprende a sumar horas y crear tus propios formatos en ExcelCapacitación de Excel